<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" itemscope itemtype="http://schema.org/WebSite" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5DX36TW');</script>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://village14.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://village14.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Village 14 City of Newton Massachusetts&#039; Virtual Village</title>

<meta name="description" content="Village 14 City of Newton Massachusetts&#039; Virtual Village where we discuss all things Newton, MA in our online blog." />
<meta name="keywords" content="Village 14,City of Newton,Massachusetts,MA,newton" />
<link rel="canonical" href="https://village14.com/" />
<meta property="og:title" content="Village 14" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://village14.com/" />
<meta property="og:image" content="https://newton.business/village14/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Village 14" />
<meta property="og:description" content="Newton Massachusetts&#039; Virtual Village" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Village 14" />
<meta name="twitter:description" content="Newton Massachusetts&#039; Virtual Village" />
<meta name="twitter:image" content="https://newton.business/village14/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="https://newton.business/village14/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village 14 &raquo; Feed" href="https://village14.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village 14 &raquo; Comments Feed" href="https://village14.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/village14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="VILLAGE 14 DIVI CHILD THEME** v.1.0.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et_monarch-css-css' href='https://village14.com/wp-content/plugins/monarch/css/style.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://village14.com/wp-content/themes/village-14-ct/style.css?ver=3.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CVollkorn%3Aregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.8#038;subset=vietnamese,latin,latin-ext,cyrillic,greek,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://village14.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='marctv-moderate_style-css' href='https://village14.com/wp-content/plugins/marctv-ajax-trash-comments/marctv-moderate.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://village14.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://village14.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://village14.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://village14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://village14.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://village14.com/' />
<link rel="alternate" type="application/json+oembed" href="https://village14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvillage14.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://village14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvillage14.com%2F&#038;format=xml" />
<script src='https://newton.business/?dm=33bc04d588632f28591bc6b6730ddc04&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=1555193769&amp;back=https%3A%2F%2Fvillage14.com%2F' type='text/javascript'></script><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://newton.business/village14/wp-content/uploads/sites/2/2016/03/village-14-icon-large.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://newton.business/village14/wp-content/uploads/sites/2/2016/03/body-bg12.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7705570-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7705570-3');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript' src='https://myads.verticalmediabrands.com/adserver/www/delivery/spcjs.php?id=6'></script>

<script>
var Tynt=Tynt||[];Tynt.push('dimuek368r46YWacwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5211404129701326",
    enable_page_level_ads: true
  });
</script><link rel="icon" href="https://newton.business/village14/wp-content/uploads/sites/2/2016/03/village-14-icon-large-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://newton.business/village14/wp-content/uploads/sites/2/2016/03/village-14-icon-large.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newton.business/village14/wp-content/uploads/sites/2/2016/03/village-14-icon-large.jpg" />
<meta name="msapplication-TileImage" content="https://newton.business/village14/wp-content/uploads/sites/2/2016/03/village-14-icon-large.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="home page-template-default page page-id-40 custom-background et_monarch et_pb_button_helper_class et_fixed_nav et_boxed_layout et_show_nav et_pb_no_sidebar_vertical_divider et_pb_gutters2 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_left et_pb_pagebuilder_layout et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DX36TW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page-container">
<header id="main-header" data-height-onload="36">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://village14.com/">
<img src="https://newton.business/village14/wp-content/uploads/sites/2/2016/05/village-14-icon-border.jpg" alt="Village 14" id="logo" data-height-percentage="57" />
</a>
</div>
<div id="et-top-navigation" data-height="36" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-30627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30627"><a href="https://village14.com/recent-comments/">Recent Comments</a></li>
<li id="menu-item-30628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30628"><a href="https://village14.com/about-village14/">About</a></li>
<li id="menu-item-30629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30629"><a href="https://village14.com/contact-village-14/">Contact</a></li>
<li id="menu-item-30630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30630"><a href="https://village14.com/commenting-rules/">Rules</a></li>
<li id="menu-item-37867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37867"><a href="https://village14.com/photo-avatars/">Photo Avatars</a></li>
</ul> </nav>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://village14.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<article id="post-40" class="post-40 page type-page status-publish has-post-thumbnail hentry">
<div class="entry-content">
<div id="et-boc" class="et-boc">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_section et_pb_section_0 et_pb_fullwidth_section et_section_regular">
<div class="et_pb_module et_pb_fullwidth_image et_pb_fullwidth_image_0">
<img src="https://newton.business/village14/wp-content/uploads/sites/2/2016/03/newton-ma-village-14-logo-1.png" alt="Village 14: Newton Massachusetts Virtual Village" />
</div>
</div> <div class="et_pb_section et_pb_section_1 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_posts et_pb_bg_layout_light  et_pb_blog_0 et_pb_with_border">
<div class="et_pb_ajax_pagination_container">
<article id="post-41850" class="et_pb_post clearfix et_pb_no_thumb post-41850 post type-post status-publish format-standard hentry category-newton-north category-newton-south tag-david-fleishman tag-school-start-times">
<h2 class="entry-title"><a href="https://village14.com/2018/10/04/finances-force-newton-schools-to-delay-later-high-school-start-times-by-another-year/">Finances force Newton Schools to delay later high school start times by another year</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/anastasiab/" title="Posts by Village 14" rel="author">Village 14</a></span> | <span class="published">Oct 4, 2018</span> | <a href="https://village14.com/newton/newton-north/" rel="category tag">Newton North</a>, <a href="https://village14.com/newton/newton-south/" rel="category tag">Newton South</a> | 5 Comments</p><div class="post-content"><p><em>Newton School Superintendent David Fleishman sent this letter on Oct. 3</em><br />
<br />
<br />
Dear Newton Families,<br />
<br />
On Monday night at the School Committee meeting, our team provided an update on the exploration of later start times for our high schools. Information was provided on the status of the high school schedule redesign, as well as the current financial outlook for the district.<br />
<br />
As you may recall, in the spring of 2017, the School Committee, upon the recommendation of the district and following several months of feedback from students, staff, and community, supported moving forward with a redesign of the high school schedule. This redesign would facilitate a shift to later start times, and target end times no later than <a href="https://village14.com/2018/10/04/finances-force-newton-schools-to-delay-later-high-school-start-times-by-another-year/" class="more-link">read more</a></div>
</article> 
<article id="post-41844" class="et_pb_post clearfix post-41844 post type-post status-publish format-standard has-post-thumbnail hentry category-newton">
<a href="https://village14.com/2018/10/04/welcome-to-the-new-city-solicitor/" class="entry-featured-image-url">
<img src="https://newton.business/village14/wp-content/uploads/sites/2/2018/10/CitySolicitor-200x284.jpg" alt='Welcome to the new City Solicitor' width='200' height='284' />
</a>
<h2 class="entry-title"><a href="https://village14.com/2018/10/04/welcome-to-the-new-city-solicitor/">Welcome to the new City Solicitor</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/jerreilly/" title="Posts by Village14" rel="author">Village14</a></span> | <span class="published">Oct 4, 2018</span> | <a href="https://village14.com/newton/newton/" rel="category tag">Newton</a> | 0 Comments</p><div class="post-content"><p>Mayor Fuller welcomes the new City Solicitor ... I am so pleased to welcome Alissa (Ali) Ocasio Giuliani as City Solicitor for the City of Newton. Ali has served as the Legal Advisor and General Counsel for the Boston Public Schools since 2008. In this role, she has managed all aspects of the in-house legal office for the Boston Public Schools, an organization with...</p>
<a href="https://village14.com/2018/10/04/welcome-to-the-new-city-solicitor/" class="more-link">read more</a></div>
</article> 
<article id="post-41832" class="et_pb_post clearfix post-41832 post type-post status-publish format-standard has-post-thumbnail hentry category-affordable-housing category-mayors-office category-newton category-ruthanne-fuller tag-housing tag-ruthanne-fuller">
<a href="https://village14.com/2018/10/02/fuller-joins-coalition-of-mayors-pledging-to-build-more-housing/" class="entry-featured-image-url">
<img src="https://newton.business/village14/wp-content/uploads/sites/2/2017/01/Ruthanne-Fuller-200x284.jpg" alt='Fuller joins coalition of mayors pledging to build more housing' width='200' height='284' />
</a>
<h2 class="entry-title"><a href="https://village14.com/2018/10/02/fuller-joins-coalition-of-mayors-pledging-to-build-more-housing/">Fuller joins coalition of mayors pledging to build more housing</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/anastasiab/" title="Posts by Greg Reibman" rel="author">Greg Reibman</a></span> | <span class="published">Oct 2, 2018</span> | <a href="https://village14.com/newton/affordable-housing/" rel="category tag">Affordable housing</a>, <a href="https://village14.com/newton/mayors-office/" rel="category tag">Mayor's office</a>, <a href="https://village14.com/newton/newton/" rel="category tag">Newton</a>, <a href="https://village14.com/newton/ruthanne-fuller/" rel="category tag">Ruthanne Fuller</a> | 11 Comments</p><div class="post-content"><p>
<p>Newton Mayor Ruthanne Fuller has joined a coalition of 15 greater mayors to set a goal to add 185,000 new homes in Greater Boston by 2030. Details about the <a href="https://housingtaskforce.mapc.org/about" target="_blank" rel="noopener">Metropolitan Mayors Coalition can be found here</a> and a <a href="https://housingtaskforce.mapc.org/" target="_blank" rel="noopener">list of participants and data here.</a></p>
<p>But there&#8217;s also this comment from Fuller in <a href="https://village14.com/2018/10/02/fuller-joins-coalition-of-mayors-pledging-to-build-more-housing/" class="more-link">read more</a></div>
</article> 
<article id="post-41822" class="et_pb_post clearfix et_pb_no_thumb post-41822 post type-post status-publish format-standard hentry category-city-council category-medical-marijuana category-recreational-marijuana tag-cypress-tree tag-garden-remedies tag-medical-marijuana tag-recreational-marijuana">
<h2 class="entry-title"><a href="https://village14.com/2018/10/02/city-council-approves-medical-and-recreational-marijuana-shops/">City Council approves medical and recreational* marijuana shops</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/anastasiab/" title="Posts by Greg Reibman" rel="author">Greg Reibman</a></span> | <span class="published">Oct 2, 2018</span> | <a href="https://village14.com/newton/city-council/" rel="category tag">City Council</a>, <a href="https://village14.com/newton/medical-marijuana/" rel="category tag">medical marijuana</a>, <a href="https://village14.com/newton/recreational-marijuana/" rel="category tag">recreational marijuana</a> | 11 Comments</p><div class="post-content"><p>Patients who are undergoing chemotherapy, suffering from multiple sclerosis, AIDS, chronic pain or other ailments will soon have access to the city's second medical marijuana dispensary following overwhelming approval Monday by the Newton City Council. This new clinic will be operated by Cypress Tree Management at the corner of Route 9 and Elliot Street at the site...</p>
<a href="https://village14.com/2018/10/02/city-council-approves-medical-and-recreational-marijuana-shops/" class="more-link">read more</a></div>
</article> 
<article id="post-41817" class="et_pb_post clearfix post-41817 post type-post status-publish format-standard has-post-thumbnail hentry category-newton tag-nancy-schon">
<a href="https://village14.com/2018/10/02/happy-birthday-nancy-schon/" class="entry-featured-image-url">
<img src="https://newton.business/village14/wp-content/uploads/sites/2/2018/10/NancyShon-200x284.png" alt='Happy birthday Nancy Schõn' width='200' height='284' />
</a>
<h2 class="entry-title"><a href="https://village14.com/2018/10/02/happy-birthday-nancy-schon/">Happy birthday Nancy Schõn</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/jerreilly/" title="Posts by Jerry Reilly" rel="author">Jerry Reilly</a></span> | <span class="published">Oct 2, 2018</span> | <a href="https://village14.com/newton/newton/" rel="category tag">Newton</a> | 4 Comments</p><div class="post-content"><p>The Newton TAB reports that the Newton Free Library threw a party to celebrate Newton sculptor Nancy Schôn's 90th birthday this past week.   Ms. Schôn created the beloved Winnie the Pooh and Friends bronze sculptures in the library garden as well as the iconic Make Way for Ducklings in Boston's Public Gardens. She's 90 and going strong.  I tracked her down and...</p>
<a href="https://village14.com/2018/10/02/happy-birthday-nancy-schon/" class="more-link">read more</a></div>
</article> 
<article id="post-41810" class="et_pb_post clearfix post-41810 post type-post status-publish format-standard hentry category-recreational-marijuana">
<a href="https://village14.com/2018/10/01/new-ballot-question-committee-formed-to-oppose-pot-shop-ban/" class="entry-featured-image-url">
<img src="https://newton.business/village14/wp-content/uploads/sites/2/2018/10/respect-the-vote-statement-755x1024-102651_200x284.jpg" alt='New ballot question committee formed to oppose pot shop ban' width='200' height='284' />
</a>
<h2 class="entry-title"><a href="https://village14.com/2018/10/01/new-ballot-question-committee-formed-to-oppose-pot-shop-ban/">New ballot question committee formed to oppose pot shop ban</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/gspector/" title="Posts by Gail Spector" rel="author">Gail Spector</a></span> | <span class="published">Oct 1, 2018</span> | <a href="https://village14.com/newton/recreational-marijuana/" rel="category tag">recreational marijuana</a> | 55 Comments</p><div class="post-content"><p>An organization called "Respect the Vote, Newton" filed a statement of organization last week for the purpose of "advocacy for the legal sale of cannabis to adults in Newton, Massachusetts." The chair is listed as Victor Chiang from Wellesley. According to the form filed with the City Clerk, the committee was formed to oppose the question to ban. I don't have the...</p>
<a href="https://village14.com/2018/10/01/new-ballot-question-committee-formed-to-oppose-pot-shop-ban/" class="more-link">read more</a></div>
</article> 
<article id="post-41803" class="et_pb_post clearfix et_pb_no_thumb post-41803 post type-post status-publish format-standard hentry category-affordable-housing category-city-council category-development category-economic-development category-medical-marijuana category-n-squared-innovation-district category-needham-street category-northland tag-cyress-tree tag-eliott-street tag-land-use tag-medical-marijuana tag-needham-street tag-northland">
<h2 class="entry-title"><a href="https://village14.com/2018/09/28/video-northlands-presentation-and-cypress-tree-vote/">VIDEO: Northland&#8217;s presentation (and Cypress Tree vote)</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/anastasiab/" title="Posts by Greg Reibman" rel="author">Greg Reibman</a></span> | <span class="published">Sep 28, 2018</span> | <a href="https://village14.com/newton/affordable-housing/" rel="category tag">Affordable housing</a>, <a href="https://village14.com/newton/city-council/" rel="category tag">City Council</a>, <a href="https://village14.com/newton/development/" rel="category tag">development</a>, <a href="https://village14.com/newton/economic-development/" rel="category tag">economic development</a>, <a href="https://village14.com/newton/medical-marijuana/" rel="category tag">medical marijuana</a>, <a href="https://village14.com/newton/n-squared-innovation-district/" rel="category tag">N-Squared Innovation District</a>, <a href="https://village14.com/newton/needham-street/" rel="category tag">Needham Street</a>, <a href="https://village14.com/newton/northland/" rel="category tag">Northland</a> | 4 Comments</p><div class="post-content"><p>Tuesday&#8217;s Land Use Committee meeting had two interesting agenda items on its agenda &#8211; the presentation of the Northland project and the final committee vote on Cypress Tree, the proposed medical marijuana clinic on Route 9 &#8212; and, thankfully, NewTV recorded it all!</p>
<p>&nbsp;</p>
<iframe src="https://vp.telvue.com/player?id=T01443&#038;video=339574&#038;mini=true" width="400" height="300" marginwidth="0" marginheight="0" hpsace="0" vspace="0" frameborder="1" scrolling="no" allowfullscreen="allowfullscreen"></iframe>
<ul>
<li>The Cypress Tree debate and vote starts at the 27:45 mark</li>
<li>The Northland presentation begins at the 72:55 mark</li>
</ul> <a href="https://village14.com/2018/09/28/video-northlands-presentation-and-cypress-tree-vote/" class="more-link">read more</a></div>
</article> 
<article id="post-41800" class="et_pb_post clearfix et_pb_no_thumb post-41800 post type-post status-publish format-standard hentry category-globe-west category-newton category-recreational-marijuana tag-recreational-marijuana">
<h2 class="entry-title"><a href="https://village14.com/2018/09/28/two-sunday-globe-articles-look-at-recreational-marijuana-debate/">Two Sunday Globe articles look at recreational marijuana debate</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/anastasiab/" title="Posts by Village 14" rel="author">Village 14</a></span> | <span class="published">Sep 28, 2018</span> | <a href="https://village14.com/newton/globe-west/" rel="category tag">Globe West</a>, <a href="https://village14.com/newton/newton/" rel="category tag">Newton</a>, <a href="https://village14.com/newton/recreational-marijuana/" rel="category tag">recreational marijuana</a> | 0 Comments</p><div class="post-content"><p>Globe's John Hilliard provides an overview of the two recreational marijuana ballot questions that will go before Newton voters on Nov. 6 and this Sunday's "The Argument" column asks the question: Have cities and towns moved too quickly to ban recreational...</p>
<a href="https://village14.com/2018/09/28/two-sunday-globe-articles-look-at-recreational-marijuana-debate/" class="more-link">read more</a></div>
</article> 
<article id="post-41796" class="et_pb_post clearfix et_pb_no_thumb post-41796 post type-post status-publish format-standard hentry category-newton">
<h2 class="entry-title"><a href="https://village14.com/2018/09/27/the-city-asks-us-to-be-better-recyclers-and-theyll-be-checking/">The city asks us to be cleaner recyclers (and they&#8217;ll be checking)</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/anastasiab/" title="Posts by Greg Reibman" rel="author">Greg Reibman</a></span> | <span class="published">Sep 27, 2018</span> | <a href="https://village14.com/newton/newton/" rel="category tag">Newton</a> | 53 Comments</p><div class="post-content"><p>The city of Newton is sending this letter to residents... Dear Newton Resident We need your help. The City of Newton’s recycling contains 18% contamination. Contractually, the City is required to have a contamination rate of less than 10%. As a result, the City was charged $6,120 in fines last month and we have paid $65,611 in fines so far in 2018. This is a direct...</p>
<a href="https://village14.com/2018/09/27/the-city-asks-us-to-be-better-recyclers-and-theyll-be-checking/" class="more-link">read more</a></div>
</article> 
<article id="post-41786" class="et_pb_post clearfix post-41786 post type-post status-publish format-standard has-post-thumbnail hentry category-auburndale category-mbta category-riverside tag-mark-development tag-mbta tag-riverside-station tag-smart-growth tag-transit-oriented-development">
<a href="https://village14.com/2018/09/25/learn-about-the-proposed-riverside-station-project-this-thursday/" class="entry-featured-image-url">
<img src="https://newton.business/village14/wp-content/uploads/sites/2/2018/09/Riverside-2-2018-200x284.jpg" alt='Learn about the proposed Riverside Station project this Thursday' width='200' height='284' />
</a>
<h2 class="entry-title"><a href="https://village14.com/2018/09/25/learn-about-the-proposed-riverside-station-project-this-thursday/">Learn about the proposed Riverside Station project this Thursday</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/anastasiab/" title="Posts by Village 14" rel="author">Village 14</a></span> | <span class="published">Sep 25, 2018</span> | <a href="https://village14.com/newton/auburndale/" rel="category tag">Auburndale</a>, <a href="https://village14.com/newton/mbta/" rel="category tag">MBTA</a>, <a href="https://village14.com/newton/riverside/" rel="category tag">Riverside</a> | 24 Comments</p><div class="post-content"><p>Mark Development is holding a meeting this Thursday, Sept 27 at 7 p.m. in the cafeteria at Newton North about its proposed transit-oriented development at Riverside Station.  The proposed project includes new office space, a new hotel, affordable housing, shops and community space....</p>
<a href="https://village14.com/2018/09/25/learn-about-the-proposed-riverside-station-project-this-thursday/" class="more-link">read more</a></div>
</article> 
<article id="post-41782" class="et_pb_post clearfix post-41782 post type-post status-publish format-standard has-post-thumbnail hentry category-newton category-school-committee">
<a href="https://village14.com/2018/09/24/boston-globe-should-cities-abolish-their-school-committees/" class="entry-featured-image-url">
<img src="https://newton.business/village14/wp-content/uploads/sites/2/2018/09/RUth_0.jpg" alt='Boston Globe: Should cities abolish their school committees?' width='200' height='284' />
</a>
<h2 class="entry-title"><a href="https://village14.com/2018/09/24/boston-globe-should-cities-abolish-their-school-committees/">Boston Globe: Should cities abolish their school committees?</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/gspector/" title="Posts by Gail Spector" rel="author">Gail Spector</a></span> | <span class="published">Sep 24, 2018</span> | <a href="https://village14.com/newton/newton/" rel="category tag">Newton</a>, <a href="https://village14.com/newton/school-committee/" rel="category tag">School Committee</a> | 5 Comments</p><div class="post-content"><p>The Boston Globe, in its "The Argument" column in Globe Local, posed a question about abolishing school committees. Responding against the idea was Newton School Committee Chair Ruth Goldman. Read what Ruth and former mayor of Methuen Dennis A. DiZoglio (arguing in favor) had to...</p>
<a href="https://village14.com/2018/09/24/boston-globe-should-cities-abolish-their-school-committees/" class="more-link">read more</a></div>
</article> 
<article id="post-41765" class="et_pb_post clearfix et_pb_no_thumb post-41765 post type-post status-publish format-standard hentry category-medical-marijuana category-newton tag-cypress-tree tag-health-care tag-medical-marijuana">
<h2 class="entry-title"><a href="https://village14.com/2018/09/23/newton-patients-could-soon-have-a-second-medical-marijuana-clinic-to-help-manage-their-symptoms/">Newton patients could soon have a second medical marijuana clinic to help manage their symptoms</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="https://village14.com/author/village14/" title="Posts by Greg Reibman" rel="author">Greg Reibman</a></span> | <span class="published">Sep 23, 2018</span> | <a href="https://village14.com/newton/medical-marijuana/" rel="category tag">medical marijuana</a>, <a href="https://village14.com/newton/newton/" rel="category tag">Newton</a> | 5 Comments</p><div class="post-content"><p>Patients on Newton&#8217;s south side who are undergoing chemotherapy, suffering from multiple sclerosis, AIDS, chronic pain or other ailments whose doctors believe they could benefit from medical marijuana may soon have access to a new clinic closer to home.</p>
<p>The Newton City Council&#8217;s Land Use committee is scheduled to vote Tuesday on a<a href="http://www.newtonma.gov/civicax/filebank/documents/91751" target="_blank" rel="noopener"> proposal by Cypress Tree Management</a> Inc to operate a medical clinic at the corner of Route 9 and Elliot Street at the site of the former Green Tea Restaurant.  </p>
<p><a href="https://www.webmd.com/a-to-z-guides/qa/what-are-the-medical-benefits-of-cannabinoids" target="_blank" rel="noopener">Cannabinoids</a> &#8212; the active chemicals in medical marijuana &#8212; have been found to help control nausea and vomiting caused by chemotherapy, kill cancer cells and slow tumor growth, reduce anxiety, reduce inflammation, relieve pain, relax tight muscles in people with multiple sclerosis and stimulate appetite and improve weight gain in people with cancer and AIDS.</p>
<p>Presently the only clinic in Newton where patients can have a cannabis prescription from their doctor filled is on the other side of the city at <a href="https://village14.com/2018/09/23/newton-patients-could-soon-have-a-second-medical-marijuana-clinic-to-help-manage-their-symptoms/" class="more-link">read more</a></div>
</article> 
<div class="pagination clearfix">
<div class="alignleft"><a href="https://village14.com/page/2/">&laquo; Older Entries</a></div>
<div class="alignright"></div>
</div></div> 
</div>
<div class="et_pb_module et_pb_code et_pb_code_0">
<div class="et_pb_code_inner">
<br /><br /><hr /><br />
Search Village 14
<style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
<div class="cse-branding-form">
<form action="https://village14.com/search-results/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-5211404129701326:5407398998" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="48" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
</div>
<div class="cse-branding-logo">
<img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
</div>
<div class="cse-branding-text">
Custom Search
</div>
</div>
</div> 
</div> <div class="et_pb_module et_pb_code et_pb_code_1">
<div class="et_pb_code_inner">
<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-ej+6g-11-c9+q6" data-ad-client="ca-pub-5211404129701326" data-ad-slot="1293316597"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
</div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_0 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Search V14</h4><div class="textwidget custom-html-widget"><style type="text/css">
@import url(//www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
<div class="cse-branding-form">
<form action="https://village14.com/search-results/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-5211404129701326:5407398998" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="48" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
</div>
<div class="cse-branding-logo">
<img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
</div>
<div class="cse-branding-text">
Custom Search
</div>
</div>
</div></div> 
</div> <div class="et_pb_module et_pb_sidebar_1 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="recent-comments-4" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jeffrey Pontiff</span> on <a href="https://village14.com/2018/10/04/finances-force-newton-schools-to-delay-later-high-school-start-times-by-another-year/#comment-92910">Finances force Newton Schools to delay later high school start times by another year</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://nnchamber.com' rel='external nofollow' class='url'>Greg Reibman</a></span> on <a href="https://village14.com/2018/10/04/finances-force-newton-schools-to-delay-later-high-school-start-times-by-another-year/#comment-92909">Finances force Newton Schools to delay later high school start times by another year</a></li><li class="recentcomments"><span class="comment-author-link">Meredith</span> on <a href="https://village14.com/2018/10/04/finances-force-newton-schools-to-delay-later-high-school-start-times-by-another-year/#comment-92908">Finances force Newton Schools to delay later high school start times by another year</a></li><li class="recentcomments"><span class="comment-author-link">Jeffrey Pontiff</span> on <a href="https://village14.com/2018/10/04/finances-force-newton-schools-to-delay-later-high-school-start-times-by-another-year/#comment-92907">Finances force Newton Schools to delay later high school start times by another year</a></li><li class="recentcomments"><span class="comment-author-link">Jeffrey Pontiff</span> on <a href="https://village14.com/2018/10/04/finances-force-newton-schools-to-delay-later-high-school-start-times-by-another-year/#comment-92906">Finances force Newton Schools to delay later high school start times by another year</a></li><li class="recentcomments"><span class="comment-author-link">Jane Frantz</span> on <a href="https://village14.com/2018/10/01/new-ballot-question-committee-formed-to-oppose-pot-shop-ban/#comment-92905">New ballot question committee formed to oppose pot shop ban</a></li><li class="recentcomments"><span class="comment-author-link">Marti Bowen</span> on <a href="https://village14.com/2018/10/02/fuller-joins-coalition-of-mayors-pledging-to-build-more-housing/#comment-92904">Fuller joins coalition of mayors pledging to build more housing</a></li><li class="recentcomments"><span class="comment-author-link">Marti Bowen</span> on <a href="https://village14.com/2018/09/25/learn-about-the-proposed-riverside-station-project-this-thursday/#comment-92903">Learn about the proposed Riverside Station project this Thursday</a></li></ul></div> 
</div> <div class="et_pb_module et_pb_sidebar_2 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="text-16" class="et_pb_widget widget_text"> <div class="textwidget"><div class="sp_block sp_block250">
<script type='text/javascript'><!--// <![CDATA[
	 OA_show(30);
	// ]]&gt; -->
</script>
</div></div>
</div> 
</div> <div class="et_pb_module et_pb_sidebar_3 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="monarchwidget-3" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Village 14</h4><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_mobile_on et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/pages/Village14-Newton-MA/151554118282736" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="40" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/14thVillage/" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="40" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_googleplus">
<a href="https://plus.google.com/u/0/111557584832815250234/posts" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="40" target="_blank">
<i class="et_social_icon et_social_icon_googleplus"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_rss">
<a href="http://village14.com/feed/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="40" target="_blank">
<i class="et_social_icon et_social_icon_rss"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></div> 
</div> <div class="et_pb_module et_pb_sidebar_4 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_left et_pb_sidebar_no_border">
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-2" class="et_pb_widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Recent Posts</h4><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://village14.com/2018/10/01/new-ballot-question-committee-formed-to-oppose-pot-shop-ban/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="https://newton.business/village14/wp-content/uploads/sites/2/2016/05/village-14-icon-border.jpg" alt="New ballot question committee formed to oppose pot shop ban" width="45" height="45"></a><h3 class="rpwe-title"><a href="https://village14.com/2018/10/01/new-ballot-question-committee-formed-to-oppose-pot-shop-ban/" title="Permalink to New ballot question committee formed to oppose pot shop ban" rel="bookmark">New ballot question committee formed to oppose pot shop ban</a></h3><time class="rpwe-time published" datetime="2018-10-01T22:55:21+00:00">October 1, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://village14.com/2018/09/28/video-northlands-presentation-and-cypress-tree-vote/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="https://newton.business/village14/wp-content/uploads/sites/2/2016/05/village-14-icon-border.jpg" alt="VIDEO: Northland&#8217;s presentation (and Cypress Tree vote)" width="45" height="45"></a><h3 class="rpwe-title"><a href="https://village14.com/2018/09/28/video-northlands-presentation-and-cypress-tree-vote/" title="Permalink to VIDEO: Northland&#8217;s presentation (and Cypress Tree vote)" rel="bookmark">VIDEO: Northland&#8217;s presentation (and Cypress Tree vote)</a></h3><time class="rpwe-time published" datetime="2018-09-28T14:24:13+00:00">September 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://village14.com/2018/09/28/two-sunday-globe-articles-look-at-recreational-marijuana-debate/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="https://newton.business/village14/wp-content/uploads/sites/2/2016/05/village-14-icon-border.jpg" alt="Two Sunday Globe articles look at recreational marijuana debate" width="45" height="45"></a><h3 class="rpwe-title"><a href="https://village14.com/2018/09/28/two-sunday-globe-articles-look-at-recreational-marijuana-debate/" title="Permalink to Two Sunday Globe articles look at recreational marijuana debate" rel="bookmark">Two Sunday Globe articles look at recreational marijuana debate</a></h3><time class="rpwe-time published" datetime="2018-09-28T12:24:38+00:00">September 28, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://village14.com/2018/09/27/the-city-asks-us-to-be-better-recyclers-and-theyll-be-checking/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="https://newton.business/village14/wp-content/uploads/sites/2/2016/05/village-14-icon-border.jpg" alt="The city asks us to be cleaner recyclers (and they&#8217;ll be checking)" width="45" height="45"></a><h3 class="rpwe-title"><a href="https://village14.com/2018/09/27/the-city-asks-us-to-be-better-recyclers-and-theyll-be-checking/" title="Permalink to The city asks us to be cleaner recyclers (and they&#8217;ll be checking)" rel="bookmark">The city asks us to be cleaner recyclers (and they&#8217;ll be checking)</a></h3><time class="rpwe-time published" datetime="2018-09-27T17:45:38+00:00">September 27, 2018</time></li></ul></div></div> 
</div> <div class="et_pb_module et_pb_sidebar_5 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://village14.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="867">Affordable housing&nbsp;&nbsp;(41)</option>
<option class="level-0" value="117">Angier School&nbsp;&nbsp;(3)</option>
<option class="level-0" value="427">apropos of nothing&nbsp;&nbsp;(5)</option>
<option class="level-0" value="124">Auburndale&nbsp;&nbsp;(35)</option>
<option class="level-0" value="376">Austin Street&nbsp;&nbsp;(35)</option>
<option class="level-0" value="307">bicycles&nbsp;&nbsp;(25)</option>
<option class="level-0" value="1457">Boston College&nbsp;&nbsp;(1)</option>
<option class="level-0" value="292">Budget&nbsp;&nbsp;(8)</option>
<option class="level-0" value="256">Business&nbsp;&nbsp;(27)</option>
<option class="level-0" value="1160">Candidate columns&nbsp;&nbsp;(29)</option>
<option class="level-0" value="1089">Chamber of Commerce&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1035">Charlie Baker&nbsp;&nbsp;(4)</option>
<option class="level-0" value="329">Charter&nbsp;&nbsp;(17)</option>
<option class="level-0" value="719">Charter Commission&nbsp;&nbsp;(29)</option>
<option class="level-0" value="1010">Chestnut Hill&nbsp;&nbsp;(8)</option>
<option class="level-0" value="861">City Coucil&nbsp;&nbsp;(6)</option>
<option class="level-0" value="963">City Council&nbsp;&nbsp;(85)</option>
<option class="level-0" value="678">City Council elections&nbsp;&nbsp;(51)</option>
<option class="level-0" value="139">City Hall&nbsp;&nbsp;(25)</option>
<option class="level-0" value="819">Crime&nbsp;&nbsp;(6)</option>
<option class="level-0" value="89">Crowd sourcing needed&nbsp;&nbsp;(6)</option>
<option class="level-0" value="218">Crystal Lake&nbsp;&nbsp;(21)</option>
<option class="level-0" value="911">David Cohen&nbsp;&nbsp;(3)</option>
<option class="level-0" value="175">David Fleishman&nbsp;&nbsp;(15)</option>
<option class="level-0" value="856">Department of Public Works&nbsp;&nbsp;(4)</option>
<option class="level-0" value="375">development&nbsp;&nbsp;(78)</option>
<option class="level-0" value="372">Dogs&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1071">eating&nbsp;&nbsp;(9)</option>
<option class="level-0" value="1351">economic development&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1046">Education&nbsp;&nbsp;(9)</option>
<option class="level-0" value="352">Elections&nbsp;&nbsp;(124)</option>
<option class="level-0" value="23">Environment&nbsp;&nbsp;(20)</option>
<option class="level-0" value="446">Events&nbsp;&nbsp;(28)</option>
<option class="level-0" value="90">Found on YouTube&nbsp;&nbsp;(11)</option>
<option class="level-0" value="379">Globe West&nbsp;&nbsp;(5)</option>
<option class="level-0" value="516">Governor&#8217;s race&nbsp;&nbsp;(16)</option>
<option class="level-0" value="1336">Higher education&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1424">Joe DeNucci&nbsp;&nbsp;(1)</option>
<option class="level-0" value="106">Joe Kennedy&nbsp;&nbsp;(14)</option>
<option class="level-0" value="467">Legendary Locals&nbsp;&nbsp;(5)</option>
<option class="level-0" value="92">Lower Falls&nbsp;&nbsp;(11)</option>
<option class="level-0" value="1370">Marathon&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1297">Marc Laredo&nbsp;&nbsp;(2)</option>
<option class="level-0" value="118">Massachusetts School Building Authority&nbsp;&nbsp;(2)</option>
<option class="level-0" value="101">Max and Leos&nbsp;&nbsp;(1)</option>
<option class="level-0" value="340">Mayor&#8217;s office&nbsp;&nbsp;(43)</option>
<option class="level-0" value="1096">Mayor&#8217;s race&nbsp;&nbsp;(67)</option>
<option class="level-0" value="96">MBTA&nbsp;&nbsp;(44)</option>
<option class="level-0" value="434">medical marijuana&nbsp;&nbsp;(19)</option>
<option class="level-0" value="1426">Memoir&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1183">N-Squared Innovation District&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1028">Needham Street&nbsp;&nbsp;(23)</option>
<option class="level-0" value="994">Newton&nbsp;&nbsp;(3,294)</option>
<option class="level-0" value="1066">Newton&nbsp;&nbsp;(174)</option>
<option class="level-0" value="1165">Newton Centre&nbsp;&nbsp;(14)</option>
<option class="level-0" value="99">Newton Corner&nbsp;&nbsp;(22)</option>
<option class="level-0" value="181">Newton Culture Fix&nbsp;&nbsp;(13)</option>
<option class="level-0" value="1131">Newton Fire Fighters Association&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1094">Newton Free Library&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1068">Newton Highlands&nbsp;&nbsp;(17)</option>
<option class="level-0" value="161">Newton North&nbsp;&nbsp;(65)</option>
<option class="level-0" value="370">Newton Patch&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1025">Newton people&nbsp;&nbsp;(35)</option>
<option class="level-0" value="1255">Newton Police&nbsp;&nbsp;(6)</option>
<option class="level-0" value="162">Newton South&nbsp;&nbsp;(34)</option>
<option class="level-0" value="186">Newton TAB&nbsp;&nbsp;(39)</option>
<option class="level-0" value="1023">Newtonville&nbsp;&nbsp;(41)</option>
<option class="level-0" value="197">NewTV&nbsp;&nbsp;(67)</option>
<option class="level-0" value="1398">Nonantum&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1451">Northland&nbsp;&nbsp;(2)</option>
<option class="level-0" value="326">Oak Hill&nbsp;&nbsp;(12)</option>
<option class="level-0" value="724">Olympics&nbsp;&nbsp;(1)</option>
<option class="level-0" value="883">Orr Building&nbsp;&nbsp;(8)</option>
<option class="level-0" value="324">Override&nbsp;&nbsp;(34)</option>
<option class="level-0" value="648">parking&nbsp;&nbsp;(22)</option>
<option class="level-0" value="420">parks&nbsp;&nbsp;(10)</option>
<option class="level-0" value="1070">politics&nbsp;&nbsp;(7)</option>
<option class="level-0" value="987">Presidential election&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1024">Public safety&nbsp;&nbsp;(21)</option>
<option class="level-0" value="1335">recreational marijuana&nbsp;&nbsp;(21)</option>
<option class="level-0" value="168">Riverside&nbsp;&nbsp;(13)</option>
<option class="level-0" value="1130">Ruthanne Fuller&nbsp;&nbsp;(39)</option>
<option class="level-0" value="91">School Committee&nbsp;&nbsp;(69)</option>
<option class="level-0" value="1067">Schools&nbsp;&nbsp;(36)</option>
<option class="level-0" value="1129">Scott Lennon&nbsp;&nbsp;(16)</option>
<option class="level-0" value="1343">seniors&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1003">Setti Warren&nbsp;&nbsp;(50)</option>
<option class="level-0" value="640">Snow&nbsp;&nbsp;(5)</option>
<option class="level-0" value="43">Sports&nbsp;&nbsp;(11)</option>
<option class="level-0" value="1084">State House&nbsp;&nbsp;(1)</option>
<option class="level-0" value="435">STEM&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1048">streets and sidewalks&nbsp;&nbsp;(15)</option>
<option class="level-0" value="356">Stuff that is not yet true&nbsp;&nbsp;(11)</option>
<option class="level-0" value="140">Ted Hess-Mahan&nbsp;&nbsp;(21)</option>
<option class="level-0" value="459">Teens&nbsp;&nbsp;(7)</option>
<option class="level-0" value="461">The Marathon&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1006">The TAB&nbsp;&nbsp;(11)</option>
<option class="level-0" value="308">traffic&nbsp;&nbsp;(56)</option>
<option class="level-0" value="1307">unions&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1069">Upper Falls&nbsp;&nbsp;(7)</option>
<option class="level-0" value="346">US Senate&nbsp;&nbsp;(3)</option>
<option class="level-0" value="116">Waban&nbsp;&nbsp;(27)</option>
<option class="level-0" value="1318">Washington Street Corridor&nbsp;&nbsp;(15)</option>
<option class="level-0" value="818">weather&nbsp;&nbsp;(5)</option>
<option class="level-0" value="485">Wells Ave&nbsp;&nbsp;(12)</option>
<option class="level-0" value="83">West Newton&nbsp;&nbsp;(31)</option>
<option class="level-0" value="341">wildlife&nbsp;&nbsp;(6)</option>
<option class="level-0" value="456">Zervas&nbsp;&nbsp;(12)</option>
<option class="level-0" value="1037">zoning&nbsp;&nbsp;(9)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]&gt; */
</script>
</div> 
</div> <div class="et_pb_module et_pb_sidebar_6 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="text-19" class="et_pb_widget widget_text"> <div class="textwidget"><div class="sp_block sp_block250">
<script type='text/javascript'><!--// <![CDATA[
	 OA_show(31);
	// ]]&gt; -->
</script>
</div></div>
</div> 
</div> <div class="et_pb_module et_pb_sidebar_7 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle">V14 Tweets</h4> <div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/14thVillage" data-widget-id="468376499737726976">Tweets by @14thVillage</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div> 
</div> <div class="et_pb_module et_pb_sidebar_8 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="text-18" class="et_pb_widget widget_text"> <div class="textwidget"><div class="sp_block sp_block600">
<script type='text/javascript'><!--// <![CDATA[
	 OA_show(32);
	// ]]&gt; -->
</script>
</div></div>
</div> 
</div> <div class="et_pb_module et_pb_sidebar_9 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">V14 on Facebook</h4> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Village14/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Village14/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/Village14/">Village14 Newton, MA</a></blockquote></div></div>
</div> 
</div> <div class="et_pb_module et_pb_sidebar_10 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
</div> <div class="et_pb_module et_pb_sidebar_11 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="text-20" class="et_pb_widget widget_text"> <div class="textwidget"><div class="sp_block sp_block250">
<script type='text/javascript'><!--// <![CDATA[
	 OA_show(33);
	// ]]&gt; -->
</script>
</div></div>
</div> 
</div> <div class="et_pb_module et_pb_sidebar_12 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://village14.com/2018/10/'> October 2018 </option>
<option value='https://village14.com/2018/09/'> September 2018 </option>
<option value='https://village14.com/2018/08/'> August 2018 </option>
<option value='https://village14.com/2018/07/'> July 2018 </option>
<option value='https://village14.com/2018/06/'> June 2018 </option>
<option value='https://village14.com/2018/05/'> May 2018 </option>
<option value='https://village14.com/2018/04/'> April 2018 </option>
<option value='https://village14.com/2018/03/'> March 2018 </option>
<option value='https://village14.com/2018/02/'> February 2018 </option>
<option value='https://village14.com/2018/01/'> January 2018 </option>
<option value='https://village14.com/2017/12/'> December 2017 </option>
<option value='https://village14.com/2017/11/'> November 2017 </option>
<option value='https://village14.com/2017/10/'> October 2017 </option>
<option value='https://village14.com/2017/09/'> September 2017 </option>
<option value='https://village14.com/2017/08/'> August 2017 </option>
<option value='https://village14.com/2017/07/'> July 2017 </option>
<option value='https://village14.com/2017/06/'> June 2017 </option>
<option value='https://village14.com/2017/05/'> May 2017 </option>
<option value='https://village14.com/2017/04/'> April 2017 </option>
<option value='https://village14.com/2017/03/'> March 2017 </option>
<option value='https://village14.com/2017/02/'> February 2017 </option>
<option value='https://village14.com/2017/01/'> January 2017 </option>
<option value='https://village14.com/2016/12/'> December 2016 </option>
<option value='https://village14.com/2016/11/'> November 2016 </option>
<option value='https://village14.com/2016/10/'> October 2016 </option>
<option value='https://village14.com/2016/09/'> September 2016 </option>
<option value='https://village14.com/2016/08/'> August 2016 </option>
<option value='https://village14.com/2016/07/'> July 2016 </option>
<option value='https://village14.com/2016/06/'> June 2016 </option>
<option value='https://village14.com/2016/05/'> May 2016 </option>
<option value='https://village14.com/2016/04/'> April 2016 </option>
<option value='https://village14.com/2016/03/'> March 2016 </option>
<option value='https://village14.com/2016/02/'> February 2016 </option>
<option value='https://village14.com/2016/01/'> January 2016 </option>
<option value='https://village14.com/2015/12/'> December 2015 </option>
<option value='https://village14.com/2015/11/'> November 2015 </option>
<option value='https://village14.com/2015/10/'> October 2015 </option>
<option value='https://village14.com/2015/09/'> September 2015 </option>
<option value='https://village14.com/2015/08/'> August 2015 </option>
<option value='https://village14.com/2015/07/'> July 2015 </option>
<option value='https://village14.com/2015/06/'> June 2015 </option>
<option value='https://village14.com/2015/05/'> May 2015 </option>
<option value='https://village14.com/2015/04/'> April 2015 </option>
<option value='https://village14.com/2015/03/'> March 2015 </option>
<option value='https://village14.com/2015/02/'> February 2015 </option>
<option value='https://village14.com/2015/01/'> January 2015 </option>
<option value='https://village14.com/2014/12/'> December 2014 </option>
<option value='https://village14.com/2014/11/'> November 2014 </option>
<option value='https://village14.com/2014/10/'> October 2014 </option>
<option value='https://village14.com/2014/09/'> September 2014 </option>
<option value='https://village14.com/2014/08/'> August 2014 </option>
<option value='https://village14.com/2014/07/'> July 2014 </option>
<option value='https://village14.com/2014/06/'> June 2014 </option>
<option value='https://village14.com/2014/05/'> May 2014 </option>
<option value='https://village14.com/2014/04/'> April 2014 </option>
<option value='https://village14.com/2014/03/'> March 2014 </option>
<option value='https://village14.com/2014/02/'> February 2014 </option>
<option value='https://village14.com/2014/01/'> January 2014 </option>
<option value='https://village14.com/2013/12/'> December 2013 </option>
<option value='https://village14.com/2013/11/'> November 2013 </option>
<option value='https://village14.com/2013/10/'> October 2013 </option>
<option value='https://village14.com/2013/09/'> September 2013 </option>
<option value='https://village14.com/2013/08/'> August 2013 </option>
<option value='https://village14.com/2013/07/'> July 2013 </option>
<option value='https://village14.com/2013/06/'> June 2013 </option>
<option value='https://village14.com/2013/05/'> May 2013 </option>
<option value='https://village14.com/2013/04/'> April 2013 </option>
<option value='https://village14.com/2013/03/'> March 2013 </option>
<option value='https://village14.com/2013/02/'> February 2013 </option>
<option value='https://village14.com/2013/01/'> January 2013 </option>
<option value='https://village14.com/2012/12/'> December 2012 </option>
<option value='https://village14.com/2012/11/'> November 2012 </option>
<option value='https://village14.com/2012/10/'> October 2012 </option>
<option value='https://village14.com/2012/09/'> September 2012 </option>
<option value='https://village14.com/2012/08/'> August 2012 </option>
<option value='https://village14.com/2012/07/'> July 2012 </option>
<option value='https://village14.com/2012/06/'> June 2012 </option>
<option value='https://village14.com/2012/05/'> May 2012 </option>
<option value='https://village14.com/2012/04/'> April 2012 </option>
<option value='https://village14.com/2012/03/'> March 2012 </option>
<option value='https://village14.com/2012/02/'> February 2012 </option>
<option value='https://village14.com/2012/01/'> January 2012 </option>
</select>
</div> 
</div> 
</div> 
</div> 
</div> <div class="et_pb_section et_pb_section_2 et_section_regular">
<div class="et_pb_row et_pb_row_1 et_pb_row_empty">
</div> 
</div> <div class="et_pb_section et_pb_section_3 et_pb_fullwidth_section et_section_regular">
</div>  <div class="wpulike wpulike-default "><div class="wp_ulike_general_class wp_ulike_is_unliked"><a data-ulike-id="40" data-ulike-nonce="30d060782a" data-ulike-type="likeThis" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></a><span class="count-box">0</span> </div></div>
</div>
</div> </div> 
</article> 
</div> 
<span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="custom_html-4" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget">This work by Village 14 Blog is licensed under a Creative Commons <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/us/" target="_blank"> Attribution-NonCommercial-ShareAlike 3.0 United States </a>License.
Based on a work at village14.com. &nbsp; <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/us/"><img style="margin-bottom:-12px;" src="https://licensebuttons.net/l/by-nc-sa/3.0/us/88x31.png" /></a>
</div></div> </div>  </div> 
</div> 
<div id="et-footer-nav">
<div class="container">
<ul id="menu-footer" class="bottom-nav"><li id="menu-item-30674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30674"><a href="http://newton.business/login">Login</a></li>
</ul> </div>
</div> 
<div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/pages/Village14-Newton-MA/151554118282736" target="_blank" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/14thVillage/" target="_blank" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/u/0/111557584832815250234" target="_blank" class="icon">
<span>Google</span>
</a>
</li>
<li class="et-social-icon et-social-rss">
<a href="http://village14.com/feed/" target="_blank" class="icon">
<span>RSS</span>
</a>
</li>
</ul>
<p id="footer-info">
Web Design by <a title="Web Development & Search Engine Optimization" href="https://serpcom.com" style="color:#D51820" target="_blank"><strong>SERPCOM</strong></a> : <a title="Boston Digital Marketing Agency" href="https://serpcom.com/digital-marketing-agency-marketing-strategy-marketing-plan/" target="_blank">A Boston Digital Marketing Agency</a>

</p>
</div> 
</div>
</footer> 
</div> 
</div> 
<div class="et_social_pin_images_outer">
<div class="et_social_pinterest_window">
<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
<div class="et_social_pin_images" data-permalink="https://village14.com/" data-title="Home" data-post_id="40"></div>
</div>
</div> <script type="text/javascript">
		var et_animation_data = [];
	</script>
<link rel='stylesheet' id='mediaelement-css' href='https://village14.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://village14.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://village14.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/village14.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/village14.com\/","stats_nonce":"c0e0036cce","share_counts":"5ea199115b","follow_counts":"2fb045ea22","total_counts":"0bb4dba4a0","media_single":"b265d40d08","media_total":"646f6dfe96","generate_all_window_nonce":"bcf01b252d","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://village14.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/village14.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/village14.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/village14.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"0baf0e47f7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"532703c883","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"40","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://village14.com/wp-content/themes/Divi/js/custom.min.js?ver=3.13.1'></script>
<script type='text/javascript' src='https://village14.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var marctvmoderatejs = {"pluginprefix":"marctv-moderate","ajaxurl":"https:\/\/village14.com\/wp-admin\/admin-ajax.php","confirm_report":"Are you sure you want to report this comment?","confirm_replace":"Are you sure you want to replace this comment? This action can not be undone!","adminurl":"https:\/\/village14.com\/wp-admin\/admin-ajax.php","trash_string":"Trash","untrash_string":"Untrash","trashing_string":"trashing","untrashing_string":"untrashing","error_string":"an error occurred.","replacing_string":"replacing","reporting_string":"reporting","replaced_string":"The comment text has been replaced"};
/* ]]> */
</script>
<script type='text/javascript' src='https://village14.com/wp-content/plugins/marctv-ajax-trash-comments/marctv-moderate.js?ver=1.3'></script>
<script type='text/javascript' src='https://village14.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://village14.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://village14.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://village14.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_blog_0 .et_pb_post .entry-title{font-family:'Montserrat',Helvetica,Arial,Lucida,sans-serif!important;font-size:35px!important;line-height:1.2em!important}.et_pb_blog_0 .et_pb_post .post-content,.et_pb_blog_0.et_pb_bg_layout_light .et_pb_post .post-content p,.et_pb_blog_0.et_pb_bg_layout_dark .et_pb_post .post-content p{font-family:'Vollkorn',Georgia,"Times New Roman",serif;font-size:16px}.et_pb_blog_0 .et_pb_post .post-meta,.et_pb_blog_0 .et_pb_post .post-meta a{font-size:21px}.et_pb_blog_0 .et_pb_blog_grid .et_pb_post{border-color:#ffffff}.et_pb_blog_0:not(.et_pb_blog_grid) .et_pb_post{border-width:1px;border-color:#ffffff}.et_pb_sidebar_1.et_pb_widget_area h3:first-of-type,.et_pb_sidebar_1.et_pb_widget_area h4:first-of-type,.et_pb_sidebar_1.et_pb_widget_area h5:first-of-type,.et_pb_sidebar_1.et_pb_widget_area h6:first-of-type,.et_pb_sidebar_1.et_pb_widget_area h2:first-of-type,.et_pb_sidebar_1.et_pb_widget_area h1:first-of-type,.et_pb_sidebar_1.et_pb_widget_area .widget-title,.et_pb_sidebar_1.et_pb_widget_area .widgettitle{font-size:20px}.et_pb_sidebar_1.et_pb_widget_area p{line-height:1.3em}.et_pb_sidebar_1.et_pb_widget_area,.et_pb_sidebar_1.et_pb_widget_area li,.et_pb_sidebar_1.et_pb_widget_area li:before,.et_pb_sidebar_1.et_pb_widget_area a{font-size:18px;line-height:1.3em}.et_pb_sidebar_5.et_pb_widget_area h4.widgettitle{display:none}@media only screen and (max-width:767px){.et_pb_fullwidth_image_0{display:none!important}}</style></body>
</html>